加入收藏 | 网站地图 | | RSS | WAP
你好,游客 登录 注册 搜索

phpMyAdmin 存在共享主机的远程信息泄露漏洞

[日期:2008-04-25] 作者: 来源: [字体: ]

受影响系统
PHPMyAdmin phpMyAdmin < 2.11.5.2

不受影响系统:
phpMyAdmin phpMyAdmin 2.11.5.2

描述:
phpMyAdmin是用PHP编写的工具,用于通过WEB管理MySQL

phpMyAdmin实现上存在漏洞,如果远程攻击者能够访问共享主机的话,就可以通过向phpMyAdmin发送特制的HTTP POST请求导致泄露敏感信息。

厂商补丁:
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

http://prdownloads.sourceforge.net/phpmyadmin/phpMyAdmin-2.11.5.2-all-languages.tar.gz?download

关键词:

收藏 推荐 打印 | 录入:blue1000 | 阅读:
最新图文
本文评论   查看全部评论 (2)
表情: 姓名: 字数
点评:
       
评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事/刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款
第 2 楼
* 匿名 发表于 2017/1/1 11:24:35
http://www.blue1000.com/bkhtml/c97/2008-04/56701.htm 学雷锋做好事作文:http://www.135995.com/details/zs2215.html 我的读书生活作文:http://www.135995.com/details/zs2216.html
第 1 楼
* 匿名 发表于 2016/12/24 17:01:27
http://www.blue1000.com/bkhtml/c97/2008-04/56701.htm 2017年小学德育工作计划 http://www.135995.com/show/12407.html 2016-2017学年度秋学期德育工作计划 http://www.135995.com/show/12366.html